question

Voce nao pode usar esta versao do aplicativo com esta versao do Mac OS X?

Tentei dois downloads na semana passada. Um para a atualização do google chrome e um para download fora processing.org. Fazer o download dos programas e uma vez baixado, o ícone mostra um círculo com uma linha através dele. Quando clico nele eu recebo o erro "Você não pode usar esta versão do aplicativo com esta versão do Mac OS X"

Eu tenho atualmente OS 10.5.8 no meu computador.

Alguém sabe como posso corrigir este programa?

Obrigado

resposta Resposta

Cromo requer 10.6 ou superior. Você precisa atualizar seu sistema operacional. O problema é que você está há vários anos fora da data. 10.6 foi lançado em 2009 e foi de US $30 no momento, mas é agora várias centenas de dólares no Ebay. A versão atual é de 10,8. Tente chamar o atendimento ao cliente da Apple e dar-lhes informações sobre o seu hardware. Eles devem ser capazes de dizer se o seu Mac pode executar 10.6 ou superior e como comprá-lo de um fornecedor respeitável. Você também pode tentar tomar a sua loja local de Apple e obter uma estimativa de quanto custaria para atualizá-lo para um sistema operacional mais moderno.




resposta Não é a resposta que você estava procurando?
Adicionar um comentário ou resposta a esta pergunta

Pesquisar uma resposta melhor..
Ou, fazer uma pergunta..
Comentários
Acho que a resposta não está correta ou que você gostaria de acrescentar mais
alguma informação? Envie o seu comentário abaixo..

Guest


HTML não é permitido!

Image Code

Digite os caracteres que aparecem na imagem por isso sabemos que você é humano!

Receber um email quando alguém acrescenta outro comentário a esta pergunta


Topo da página


Home  Terms
Copyright © Accelerated Ideas 2005-2021
All rights reserved