question

iTunes o aplicativo de instalacao requer que meu computador esta executando uma versao mais recente? Eu quero colocar musicas no ipod shuffle?

Eu tenho iTunesSetup
Tipo: aplicativo
Tamanho: 88,9 MB
mas uma coisa apareceu dizendo que houve erros e iTunes exige que meu computador com o XP SP2 ou mais recente e aparentemente não é. Preciso de que? Existe alguma maneira de contornar isso? Existe uma versão mais antiga que pode chegar a algum lugar? Eu tenho o Windows 2000 Professional. Obrigado


resposta Resposta

Os requisitos são os requisitos. Se seu sistema operacional não estiver listado, o iTunes não vai funcionar não importa quantos anos a versão.




resposta Não é a resposta que você estava procurando?
Adicionar um comentário ou resposta a esta pergunta

Pesquisar uma resposta melhor..
Ou, fazer uma pergunta..
Comentários
Acho que a resposta não está correta ou que você gostaria de acrescentar mais
alguma informação? Envie o seu comentário abaixo..

Guest


HTML não é permitido!

Image Code

Digite os caracteres que aparecem na imagem por isso sabemos que você é humano!

Receber um email quando alguém acrescenta outro comentário a esta pergunta


Topo da página


Home  Terms
Copyright © Accelerated Ideas 2005-2019
All rights reserved