Perguntas e respostas sobre 'requer mais recente' | iTunes


Recentemente tentei atualizar meu iPod touch (versão 3, não tem uma câmera) para iOS versão 4.2, (o mais recente 1). No entanto, quando clico em 'update', tudo o que acontece é que aparece uma mensagem dizendo 'j..

Ajuda! Eu quero sincronizar o meu iPhone 3Gs no meu iTunes, mas ele diz que eu preciso para atualizar para uma versão mais recente. Tenho um iBook G4 e às vezes quando eu abro o meu itunes, ele me pergunta se eu quero baixar a nova versão do iTunes

Parece que as perguntas recentes foram excluídas por algum motivo. Nós vendemos o 123 DVD ao software do iPod no trabalho, meu amigo tem usado no passado, mas não vai funcionar com a mídia atual. Na esperança de encontrar algo que não vai exigir uma

Quando recentemente, cliquei para abrir o itunes, seu this.........http://s29.photobucket.com/albums/c269/scaccia/?action=view&current=DSC00955.jpg feito meter você não pode ler que ou abrir o link corretamente, uma pequena caixa de diálogo aparece q

Basicamente, eu tenho um iPhone 3 e quando tento comprar apps é para sempre dizendo 'este aplicativo requer software 4.0' então eu liguei para o meu mac e a página Resumo diz 'há mais recente (4.1) software dispon..

Eu tenho uma 8GB 2ª geração do iPod Touch. Estou tentando baixar aplicativos e coisas sobre ele, mas um monte de apps não vai funcionar porque ele diz que precisa de uma versão mais recente do software. Mas o meu quando eu ligar o iPod ao computador,



Topo da página


Home  Terms
Copyright © Accelerated Ideas 2005-2020
All rights reserved