question

Eu tenho um ipod touch 3a geracao e eu quero atualizar minha iOS mas diz 4.2.1 e a versao mais recente?

Eu restaurei meu ipod e tudo, e ele não me deixa atualizar! Eu tenho o itunes 10.3. Eu não quero para fazer o jailbreak ou passar por qualquer site, mas itunes! por favor me ajude!


resposta Resposta

Você deixou para fora uma parte crítica da informação,... ele só se aplica se você tiver o 'chamado' 3rd gen Outono 2009 modelo de 8 GB....Eu suspeito da pergunta que é esse o caso...Como eu sei, bem isso é o que sempre acontece quando alguém com esse mesmo modelo postar esta pergunta muito feita aqui.

Apple só está apoiando atualizações mais recentes do que gosto de 4.2.1 iOS 4.3 e posterior para todos os ipods mais novos, voltando apenas a 32 GB e 64 gb 3 gen fall 2009 ipod touches.

Isto é porque no Outono de 2009, o preço para o seu modelo foi retirado temporariamente $229 até r $199.. apple nunca atualizado que o ipod assim que é essencialmente o mesmo que todos o ò GEN ipod toca, só que vieram com 3.1 originalmente.



Então não há nada de errado com o seu ipod, é por isso que a restauração não vai funcionar...nada vai, desculpa.

Embora você pode jailbreak o dispositivo, se você quiser mais recursos, mas é isso.

E sim, todos dizem que eles têm a versão mais recente, uma vez que a apple declara que o dispositivo é obsoleto... vi este milhares de vezes.

resposta Não é a resposta que você estava procurando?
Adicionar um comentário ou resposta a esta pergunta

Pesquisar uma resposta melhor..
Ou, fazer uma pergunta..
Comentários
Acho que a resposta não está correta ou que você gostaria de acrescentar mais
alguma informação? Envie o seu comentário abaixo..

Guest


HTML não é permitido!

Image Code

Digite os caracteres que aparecem na imagem por isso sabemos que você é humano!

Receber um email quando alguém acrescenta outro comentário a esta pergunta


Topo da página


Home  Terms
Copyright © Accelerated Ideas 2005-2020
All rights reserved