question

versao de gen 3 3.1.2 do iPod touch nao vai atualizar?

Eu tenho um 3a geração iPod touch em execução no sistema operacional 3.1.2. é jailbroken, e quando eu vou atualizá-lo voltar ao original, unjailbroken, sim, eu quero unjailbreak-lo, inb4 por que eu faria isso? Mas quando tento restaurar para 3.1.2, funciona todo o caminho até que eu tenho que verificar com a Apple, em que ele diz "O iPod 'iPod' não pôde ser restaurado. Um erro ocorreu (3194)". Eu não tenho idéia o que fazer. Lembrei-me eu tive que usar a mesma versão de leitura eu jailbroke ele, que, novamente, é 3.1.2, que tentaram e não tem funcionado, oficialmente da iTunes store ou de um site, eu tentei tanto, e nem trabalhar... POR FAVOR AJUDE

resposta Resposta

Olá. Em primeiro lugar, eu tenho uma coisa a perguntar-lhe.

Há um iPod Touch 3G?

OK, já em fevereiro de 2010 Apple parou de assinatura firmwares para 3.1.2 e 3.1.3.



Desculpa. Não vai funcionar.



Hola. En primer lugar yo tengo una cosa se le pregunte.

Hay un iPod Touch 3G?

Aceptar, en febrero de 2010 Apple dejó de firmwares de firma de 3.1.2, y 3.1.3.

Lo siento. Nenhum va a funcionar.

:)

resposta Não é a resposta que você estava procurando?
Adicionar um comentário ou resposta a esta pergunta

Pesquisar uma resposta melhor..
Ou, fazer uma pergunta..
Comentários
Acho que a resposta não está correta ou que você gostaria de acrescentar mais
alguma informação? Envie o seu comentário abaixo..

Guest


HTML não é permitido!

Image Code

Digite os caracteres que aparecem na imagem por isso sabemos que você é humano!

Receber um email quando alguém acrescenta outro comentário a esta pergunta


Topo da página


Home  Terms
Copyright © Accelerated Ideas 2005-2020
All rights reserved