José Inácio

Tenho o Windows7 Enterprise SP1 mas ao instalar o Office 2016 e diz para instalar o SP1

Tenho o Windows 7 Enterprise SP1 ao tentar instalar o Office 2016 da a seguinte mensagem: A instalação não pode continuar devido a este erro: Para instalar e usar este produto, é preciso estar executando o Windows 7 Service Pack 1, o Windows Serve 2008 R2 ou um sistema operacional mais recente. Corrija o problema listado acima e execute a instalação novamente. Quer dizer que o Windows Enterprise 64 não é compatível com esta versão que eu tenho do Office 2016 64. Qual versão do Office então é compatível com meu Windows ou Qual versão do Windows que é compatível com o Office 2016? Acho muito chato ter que escrever 600 caracteres para fazer uma pergunta.

respostaA melhor resposta não foi escolhido ainda. Por que não ajudar alguém e deixar a sua resposta abaixo?

Comentários
Você pode ajudar a responder a questão?

Guest


HTML não é permitido!

Image Code

Digite os caracteres que aparecem na imagem por isso sabemos que você é humano!

Receber um email quando alguém acrescenta outro comentário a esta pergunta



Topo da página


Home  Terms
Copyright © Accelerated Ideas 2005-2022
All rights reserved